Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Creator Theme: Space! - posted on 8th Jul 2018 at 5:02 PM
Replies: 0 (Who?), Viewed: 1389 times.
Test Subject
Original Poster
#1 Old 17th Feb 2018 at 12:03 AM Last edited by shivnasbeauty : 17th Feb 2018 at 1:32 AM.
my sim cooks but wont eat Inside the lot.
i've tried to find a solution to this problem. have removed every mod which i added before this problem cropped up. it Only seems to happen after i add the custom food mod. i've removed it and all my custom food recipes n related packages. i'm only using trait mods which were updated in december 2017. i suspect 4 packages which were pre cats and dogs. removed them, built a new lot. first time i tried - my sim would not even travel. so i went back, cleaned out every mod which affects game play. i've never had a problem with sofas or loveseats affecting the game. pets will sit on them, sims will eat n cook with custom sofas n loveseats in the house. its only after i added the custom food mod, plus 6 new traits which i suspected were old. those are now out of my mod folder as is the custom food mod. my sim now travels fine. every time she uses the cupcake factory or cooks. its the same result. i order her to take a serving. it ends up on the floor. she grilled a cheese sandwich. when i clicked on eat grilled cheese. it ended up on the floor beside her. every time i clicked on eat, she did a odd sway n smirk. Help, i've just added spa day, dine out, parenthood and outdoor retreat to the game. want to fix it so i can play again without frustration. i am not using sims 4 studio either as i find making custom content too confusing. the problem only Started when i added the mod the sim custon food script mod plus custom foods. i've removed them all, still have the problem. my game is Fully updated to the latest update.
Back to top