Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

New Creator Theme: Elders! - posted on 1st Sep 2018 at 10:43 AM
Replies: 5 (Who?), Viewed: 2495 times.
Test Subject
Original Poster
#1 Old 6th Apr 2018 at 12:38 PM
Default Exported world has no description in-game. HELP!!!
so I'm a very picky player and almost one year ago I decided that some worlds were too buggy for my taste so I decided to fix them myself.
The aim here is to make these worlds default replacements (just like ellacharmed did with her fixed worlds here on MTS.) Actually I used her worlds as a base to start working on them.
So I started with SunsetValley and it's working fine. Then I moved onto Riverview, and still working as intended. And well, 3 days ago I finished working on Twinbrook, however (as the title suggests) while in-game the description is blank.

I tried making it a standalone world, a default replacement for Twinbrook but nothing works. I also checked inside the .world file with S3PE and apparently (after some searching here on MTS) I found out that the world description is stored in a file called WDDT.
So i tried replacing the WDDT of my world with the one from the original Twinbrook but still nothing. (I should also mention that the method I used to import the worlds are found on this thread on MTS)

So what the heck is going on? It has worked on the previous worlds, why isn't it working now...is it because it's an EP world?
( I know it's just a description but it really bothers me for some reason. )
Any help is appreciated!
Tuesday is Soylent Green day!
retired moderator
#2 Old 6th Apr 2018 at 6:12 PM
Test Subject
Original Poster
#3 Old 6th Apr 2018 at 6:26 PM Last edited by simsi45 : 7th Apr 2018 at 1:49 AM.
@simsample Unfortunately that did not work. The description is still completely blank. Any other ideas?
Tuesday is Soylent Green day!
retired moderator
#4 Old 7th Apr 2018 at 1:12 PM
Test Subject
Original Poster
#5 Old 7th Apr 2018 at 5:44 PM Last edited by simsi45 : 7th Apr 2018 at 7:31 PM.
Where should I paste it though? I tried opening the WDDT with a hex editor, and the description appears to be in there. However whenever I try to edit it ( even changing just a single letter) the description appears in game but in a different language (it could also just be random giberish.) Maybe I should edit another file?
Puffin McMuffin
staff: administrator
#6 Old 8th Apr 2018 at 1:48 PM
Back to top